VOIP Problem: "Es macht nicht mehr tuut-tuut" (Telekom Magenta Hybrid Speedport ohne Rufton)

Dies ist eine kleine Ergänzung meines "VOIP Einstellungs" Blogs zum Voice Over IP (VOIP) Setup mit dem Magenta Hybrid Router (Speedport Hybrid) der Telekom. Details könnt Ihr hier (Link) gerne und ausführlich nachlesen.

Geschichtliches

Nach dem oben beschriebenen Setup funktionierte alles einwandfrei. Manchmal hakelte die Telefonie, aber dann kam auch mal ein Update und so verwischten sich bei meiner spärlichen Nutzung des Sprachdienstes, die Grenzen zwischen ernsthaften und temporären Problemen.
 

Was tun? Kein Ton vom Gigaset...

Neulich wurde es mir aber zu bunt: Mir fiel auf, dass das Telefon kein Freizeichen, kein Wählzeichen (Wählton) und keinen Besetztton mehr signalisierte. Nach dem Wählen erstarrte die Leitung in eisigem Rauschen. Wenn jemand abnahm, hörte ich dann plötzlich eine Stimme...
 

Rolle zurück (Software Roleback) und Rolle vorwärts

Ich habe die Software des Telefons vorwärts und rückwärts aktualisiert und natürlich auch den "Have you tried to switch it off and on" Trick versucht. Nichts half. Dann war ich soweit:

Machen wir eben einen Factory Reset und geben alles neu ein.

Vorher schaute ich noch einmal auf meinem alten Blogpost nach. Ohne längeres Herumreden: Da stand der Übeltäter:
 

Die Tücken des hybriden DSL Anschlusses

Bei irgendeinem Schritt der vergangen Updateprozeduren war die Umleitung des VOIP Verkehrs auf die "feste" DSL Leitung verloren gegangen. Neue Regel eingefügt (siehe Bild unten oder dieser Link) und die Wahltöne waren wieder da.

Das war einfach!


Bitte unterstützt das Blog durch Einkaufen bei Amazon (schaut mal hier auf meine Support Page)!

 

Hat Euch dieser Artikel genutzt? Unterstützt das Blog!

Verwendet die untenstehenden Amazon Affiliate Links oder klickt vor dem Einkauf auf diesen [Link], um zu Amazon zu gelangen - Euer Einkauf wird nicht teurer dadurch!